Updated SSL Plugin

If you use SSL, it is HIGHLY RECOMMENDED that you update your SSL Plugin for PoptrayU as soon as possible. Download the updated version here: https://sourceforge.net/projects/poptrayupop3ssl/
It is fine to install as an upgrade over the previous version.

The version number of the updated DLL files are 1.0.1.7 or 1.0.1g. Previously PopTrayU distributed OpenSSL 1.0.1.5, which is one of the versions affected by a critical security bug, the “heartbleed” vulnerability. (Read more about the vulnerability: http://security.stackexchange.com/questions/55116/how-exactly-does-the-openssl-tls-heartbeat-heartbleed-exploit-work)

Posted in Releases

Leave a Reply

Your email address will not be published. Required fields are marked *

*